Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - FAT - Relatório Oportunidades x Processo de Vendas é alimentando campo de Vendedor Indevidamente

Ocorrência

Relatório Oportunidades x Processo de Vendas é alimentando campo de Vendedor Indevidamente.

Ambiente

Protheus - A partir da versão 12.1.17.

Causa

Quando acessa a busca F3 no campo Processo de Venda, dos Parâmetros do relatório CRMA450 - Oportunidades X Processos de Venda, e selecionado o registro, é alimentado o campo Vendedor indevidamente. Isso ocorre devido ao uso da  consulta padrão utilizada no grupo de perguntas (AC2), para que ter o resultado esperado, verifique a possibilidade de alterar a consulta padrão atual para a consulta AC1.


Solução

Alterar a consulta padrão, de AC2 para AC1, da pergunta Processo de Venda contida nos parâmetros do relatório FATR060.

IMPORTANTE !

Não haverá a expedição de pacote de dicionário específico para a alteração dessa Consulta Padrão. A alteração automática da Consulta Padrão ocorrerá apenas na próxima expedição oficial dos dicionários da release, prevista para Fevereiro/2020. Caso necessite, a alteração da Consulta Padrão poderá ser realizada via Configurador (SIGACFG), conforme os procedimentos abaixo.

 

1. Configurador (SIGACFG) -> Clique em Base de Dados -> Clique em Dicionário -> Clique em Base  -> de Dados-> Selecione a opção Perguntas e clique na Lupa:  

mceclip0.png

6. Busque por FATR060 e clique no botão para editar:

 

Altere a consulta padrão Consulta Padrão (Edit ) para AC1 - Processo de Venda -> Salve

 

mceclip1.png

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _