Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - WMS - Mensagem 17006 Não foi possível realizar alocação para os lotes de shelf life. Verifique os saldos

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao realizar a consolidação dos documentos é apresentada a mensagem: 17006 - Não foi possível realizar alocação para os lotes de shelf life. Verifique os saldos.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - WMS Datasul (WMS) - Todas as Versões

Causa
Esta mensagem é apresentada, pois no embarque que está sendo integrado é solicitado um determinado lote, porém não há saldo suficiente neste lote para atender a solicitação, ou ainda, o tempo de vida útil para envio ao cliente não está dentro do parametrizado.

Solução
O que deve ser avaliado nesta situação:

  1. WM0400 - Saldo Item Detalhado, nesta consulta é possível verificar a quantidade de saldo do item liberado para movimentação e a data de validade do lote.
  2. Nos cadastros WM0125 - Critérios de Shelf Life por Item e/ou WM0126 - Critérios de Shelf Life por Família, deve verificar o tempo de vida útil parametrizado para este item e cliente, ou seja, o número de dias que faltam para vencimento do item. 
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _