Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MDT - eSocial - S-2245 - Ao tentar cadastrar um instrutor no modulo SIGAMDT ou SIGATRM o sistema apresenta a mensagem que os campos CPF Instruto, Form. Instru, CBO Instruto, Nac. Instrut são obrigatórios


time.png
Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao tentar cadastrar um instrutor no modulo Medicina e Segurança do Trabalho ou Treinamento o sistema apresenta a mensagem que os campos CPF Instruto, Form. Instru, CBO Instruto, Nac. Instrut são obrigatórios.
mceclip0.png

Ambiente
TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões

Causa
Os campos obrigatórios para geração do evento S-2245 (Treinamento) não foram preenchidos..

Solução

Quando não preenchido o campo matricula, ou seja, o instrutor não é funcionário da empresa é necessário o preenchimento desses campos (CPF Instruto, Form. Instru, CBO Instruto, Nac. Instrut) que será utilizado no evento S-2245 do eSocial. Para verificar o cadastro do instrutor acesse no modulo SIGAMDT o caminho: Atualizações > Treinamento > Instrutor.

Saiba Mais
Artigos MDT - eSocial
Artigos Medicina e Segurança do Trabalho
eSocial | Protheus - Entregas Legais 
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _