Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-1200 - Para cenários de geração do evento que não existe calculo de dissidio o sistema demonstra o log com o aviso Não há dissídio calculado no período, confira a configuração das verbas


time.png
 Tempo aproximado para leitura: 00:03:00min

Ocorrência

Para cenários de geração do evento que não existe calculo de dissidio o sistema demonstra o log com o aviso "Não há dissídio calculado no período, confira a configuração das verbas".
Para mais informações, consulte a documentação disponível em: http://tdn.totvs.com/pages/viewpage.action?pageId=392501017 

Ambiente

TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Existem verbas de folha que estão configuradas indevidamente para dissidio. Verbas utilizadas no calculo da folha não podem estar preenchidas no campo verbas para dissidi" dentro do cadastro de verbas.

Exemplo de caso: Se o código da verba 112 - Salario  estiver preenchido no campo Verba. P. Diss (RV_CODCOM) dentro das configurações da verba 001 - Tarefa Padrão, o sistema apresentaria erro.

Solução
Para ajuste verifique as verbas calculadas na folha do trabalhador conforme exemplo abaixo.

  • Gerar o Relatório do evento S-1200 , na aba 6-Inconsistências serão apresentadas as verbas cuja amarração para Dissidio está incorreta;
  • Acessar o cadastro de verbas no caminho: Atualizações > Definições de Calculo > Verbas (GPEA040) e realizar o ajuste na aba Dissidio Retroativo;


Exemplo de caso:
1.
Relatório de conferência do evento S-1200



2. Note que na aba Inconsistência demonstrou que na verba 001 - Tarefa Padrão eu tenho o código 112 - Salario vinculado para ser pago como diferença de dissidio retroativo.
De acordo com o Manual do Dissidio Retroativo, esse procedimento está incorreto, pois com base na verba que está na aba de dissidio será gerado as diferenças, e não pode ser utilizada a mesma verba que já é utilizada no calculo da folha mensal. Ou seja, o campo verbas p/ dissidio (RV_CODCOM) só pode conter códigos de verbas onde será pago a diferença de dissidio, e não verbas que já são utilizadas nos cálculos mensais.
2021-04-06_15-18-23.gif

3. Para corrigir o erro do cenário de exemplo acima você pode deixar vazio o campo Verba p/ Dissidio (RV_CODCOM) da verba 001 - Tarefa Padrão, ou preencher o campo com uma verba própria para pagamento de diferença de dissidio.  

Observação:
É importante observar que no campo
Verba de Dissidio (RV_CODCOM) só podem ser informadas verbas específicas para pagamento de diferença de dissidio. Para mais informação relacionadas a configuração do Reajuste Retroativo/Dissídio no módulo GPE acesse a página do MANUAL GPE - Dissídio Retroativo.

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Quer receber em primeira mão sobre artigos publicados? Participe da nossa Comunidade WhatsApp📲

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _