FAQs - Suporte técnico

RH - Linha Protheus - GPE - eSocial - S-2200 - Inconsistência do RET - 128 - A data informada deve ser maior ou igual que 01/01/1900 e anterior a data atual


Ocorrência
S-2200 - Inconsistência do RET - 128 - Descrição: A data informada deve ser maior ou igual que 01/01/1900 e anterior a data atual

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
Essa mensagem é apresentada sempre que no evento enviado há uma data futura.
Essa mensagem é muito comum no evento S-2200 quando preenchida a data de nascimento do Trabalhador ou de seus dependentes de forma errada, por exemplo, hoje é 30/09/2019, porém preencho como data de nascimento do meu Trabalhador a informação 30/09/2029.

Solução
Visualize o evento inconsistente e verifique a data informada em todos os campos, seja do cadastro do Trabalhador ou de informações dos seus dependentes.

mceclip0.png

mceclip1.png

Saiba Mais
Para saber mais consulte os links abaixo: 
Artigos S-2200
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 

Chatbot eSocial

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _