Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-1299 - Ao tentar gerar o evento S-1299 Fechamento eSocial, esta aparecendo apenas a opção de selecionar a filial Matriz


Ocorrência

Ao tentar gerar o evento S-1299 Fechamento eSocial, esta aparecendo apenas a opção de selecionar a filial Matriz.

Ambiente

TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Conforme leiaute do eSocial o evento S-1299 deve ser gerado por Empregador e não por filial. Para o eSocial o Empregador é toda a empresa e seus estabelecimentos que possui a raiz do CNPJ (8 primeiros dígitos) iguais.

Solução
Foi feito um ajuste no sistema para que apareça somente a filial matriz para geração do S-1299, pois o XML gera apenas informações do Empregador (Empresa Matriz), trazendo os 8 primeiros dígitos do CNPJ. E não existindo para o eSocial S-1299 por filial.

Perguntas e respostas governo
04.34 - (01/03/2018) Tenho uma empresa sem movimento, mas as filiais têm movimento. Neste caso, como faço a informação? Preciso ter certificado digital para enviar as empresas sem movimento? Ou posso enviar direto pelo site do eSocial?


Uma empresa será considerada "sem movimento", apenas quando nenhum de seus estabelecimentos tiver informações a serem prestadas. Não há eventos do eSocial por estabelecimento. As regras de envio do evento S-1299 "sem movimento" são as mesmas para empresas com movimento. Ou seja, deverá ser utilizado o certificado digital para o envio do S-1299 "sem movimento", se ele for exigido para a transmissão dos outros eventos. 

Evento S-1299

Link: https://www.gov.br/esocial/pt-br/documentacao-tecnica 

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais 
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
Quer receber em primeira mão sobre artigos publicados? Participe da nossa Comunidade WhatsApp📲
Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _