Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - Registro 0150: Campo 7 - IE - Inscrição Estadual inválida

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao validar o arquivo SPED Contribuições no PVA, é exibida a mensagem de erro para o registro 0150: Campo 7 - IE inválida.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Contribuições - Versão 12

Causa
Este erro ocorre pois foi informada uma Inscrição Estadual inválida no Campo 7 - IE do registro 0150.

Solução
Para corrigir o erro em questão, siga os procedimentos abaixo:

  • Caso realize o controle por incentivo, o OBF10110 buscará a inscrição estadual do OBF0040, então preencha o campo Inscrição estadual incentivo com uma inscrição estadual válida;

  • Se não é utilizado o controle por incentivo, o OBF10110 buscará a inscrição estadual do VDP10000, então preencha o campo Insc estadual com uma inscrição estadual válida;

  • Após, processe o OBF10110.


Glossário 
SPED
- Sistema Público de Escrituração Digital
PVA
- Programa Validador e Assinador
IE - Inscrição Estadual
OBF10110 - Geração da Escrituração Fiscal Digital
OBF0040 - Parâmetros Livro Registro
VDP10000 - Cadastro de Cliente e Fornecedor

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _