Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - EFD Contribuições - Aviso: CST incompatível com CFOP informado

time.png Tempo aproximado para leitura: 00:02:05 min

Ocorrência

Na validação do EFD Contribuições é apresentado o aviso: CST informado, referente a Operações com Direito a Crédito (50 a 56 - Créditos Básicos; ou 60 a 66 - Crédito Presumido) incompatível com CFOP informado, não constante na Tabela CFOP - Operações Geradoras de Crédito

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Configurador Layout Fiscal (MLF) – Versão 12

Causa
A situação ocorre quando é informado um CST - Código Situação Tributária gerador de crédito para uma operação cujo CFOP não consta na Tabela de CFOP de Operações Geradoras de Crédito.

Solução
Identificar o CFOP que está ocasionando o erro e consultar se este código está disponível na Tabela de CFOP de Operacoes Geradoras de Créditos, disponibilizada no site da Receita Federal.
Se o CFOP consta na tabela será necessário cadastrar no programa CD0680, relacionando a Natureza de Operação ou CFOP a um código da tabela 4.3.7 - Tabela Base de Calculo do Crédito.
Caso o CFOP não conste na tabela, e seja do entendimento que é possível o crédito, a sugestão é entrar em contato com a Receita Federal para que eles orientem de como proceder o crédito dessa operação.

Glossário
EFD - Escrituração Fiscal Digital
CST - Código da Situação Tributaria
CFOP - Código Fiscal de Operações e Prestações
CD0680 - Natureza Base Cálculo Crédito x CFOP

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _