Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - FIS - Integração RM x TAF - O valor 'XX' informado na coluna 3 para o campo Id. Item ( C30_CODITE ) não existe na base de dados.

Ocorrência
No Módulo TOTVS Gestão Fiscal, ao realizar o processo de "Integração TAF - WebService - Consulta" é apresentado a mensagem:

Registro T013: O valor 'XX' informado na coluna 3 para o campo Id. Item ( C30_CODITE ) não existe na base de dados.

Ambiente
RM - TOTVS Gestão Fiscal - A partir da versão 12.1

Causa
O registro de integração T013 refere-se ao lançamento fiscal. O lançamento possui vários cadastros, esses cadastros devem ser integrados antes do lançamento. 
O erro apresentado informa que o registro T007, referente ao código do item, não foi integrado e por esse motivo não existe na base de dados. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Gere novamente os registros de Integração RM x TAF através do processo "Geração de Registros - TAF Fiscal"


2. Faça a integração selecionando os registros em ordem crescente (selecione o T007 ) integre e depois (T013) ou selecione os dois juntos.

Dessa forma o sistema irá integrar todos os registros gerados. Não há problemas em integrar um registro já integrado.

O TAF irá apenas atualizar as informações.


Saiba Mais
Para mais informações sobre a rotina acesse EFD REINF.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _