Ocorrência
Ao realizar o fechamento da carga/caixa na rotina 410, e na tela de Confirmação Detalhada de Movimento é apresentada a mensagem: Cobrança de Destino do Cartão informada em Cobrança que não é Cartão, corrija no cadastro da Cobrança XX de Cartão de Crédito.
Ambiente
WinThor - Financeiro - Aplicável a partir da versão 29
Causa
Essa mensagem ocorre quando a cobrança está marcada como cartão de crédito porém não possui cartão cadastrado.
Solução
Para corrigir essa mensagem de erro, realize os passos abaixo:
1. Acesse a rotina 522-Cadastrar Cobrança;
2. Na tela Filtros-F5, pesquise pela cobrança apontada na tela de confirmação da rotina 410;
3. Selecione a cobrança no resultado apresentado na aba Resultados da Pesquisa F-6 com duplo clique;
4. Na aba Dados cadastrais, marque a opção Cartão de Crédito, para que a aba Cartão de Crédito seja habilitada;

5. Acesse a aba Cartão de Crédito e limpe todos os campos que estiverem preenchidos;

6. Volte na aba Dados cadastrais e desmarque o campo Cartão de Crédito;
7. Clique Gravar e volte a realizar o fechamento da carga desejada na rotina 410.
0 Comentários