Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT- Desconto Acima do Permitido - Casas Decimais

Ocorrência
Mensagem de Rejeição de Importação: Desconto Acima do Permitido - Casas Decimais

Ambiente
WinThor - Vendas - A partir da versão 29

Causa
Este erro acontece pois o Força de Vendas está trabalhando com uma quantidade de casas decimais diferente do que foi estipulado na rotina 132.

Solução
Quando aparecer a mensagem de rejeição de importação do item na Rotina 2596Desconto acima do permitido: preço venda 1,25 ; preço de tabela 1,2566 (preços de exemplo) siga os procedimentos abaixo:

1. Verifique se o Força de Vendas está trabalhando com uma quantidade de casas decimais diferente do que foi estipulado na rotina 132- Parâmetros da presidênciaparâmetro 1436- Nº de casas decimais preço de venda.

mceclip0.png

2. Ambos os  sistemas  Força de Vendas e Winthor, devem trabalhar com a mesma quantidade de casas decimais, para isso solicite ao Força de Vendas que adeque a informação de quantidade de casas decimais, ou ajuste a rotina 132.

 

Importante

O campo Preço de venda é o preço enviado pelo Força de Vendas e o campo Preço de tabela é o preço estipulado no Winthor.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _