Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - eSocial - No momento de integração de um evento do GPE ao TAF é apresentado a mensagem: "Não foi Possível criar o arquivo: GPE_XML_Dagnostico_XXX..."

RH - Linha Protheus - GPE - eSocial - No momento de integração de um evento do GPE ao TAF é apresentado a mensagem: "Não foi Possível criar o arquivo: GPE_XML_Dagnostico_XXX..."


Ocorrência
No momento de integração de um evento do GPE ao TAF é apresentado a mensagem: "Não foi Possível criar o arquivo: GPE_XML_Dagnostico_XXX..."

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa
Essa mensagem é apresentada sempre quando é gravado alguma informação no GPE e o Sistema vai enviá-la ao TAF.

Isso ocorre porque o parâmetro MV_XMLGPE está com conteúdo igual a '.T.' e o usuário do Sistema não tem acesso a pasta selecionada como destino de gravação do arquivo XML do GPE.

Solução
Para solucionar essa ocorrência pode ser executado um dos dois procedimentos abaixo:

  1.  Pode ser Alterado o conteúdo do parâmetro MV_XMLGPE para '.F.', para mais informações sobre o parâmetro clique aqui;

  2. Pode ser alterada/ajustada a pasta selecionada como destino de gravação do arquivo XML do GPE. Para isso acesse a rotina de Carga Inicial do GPE (GPEM023), depois Outras Ações e clique sobre "Parâmetros Grav. XML".

    mceclip0.png

    Será aberto a tela abaixo onde poderá editar ou escolher o caminho para gravação dos próximos arquivos, depois é só clicar em OK e fechar a rotina de carga inicial.

    mceclip1.png




Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Próximos Treinamentos
TOTVS RESPONDE TOTVS RH (TODAS AS LINHAS) ESOCIAL 

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _