Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Erro de série na validação do SPED Fiscal

Ocorrência
Ao gerar um arquivo do SPED Fiscal pelo componente FISFP017 e validá-lo, pode ser apresentado o erro abaixo no campo 7 - SER: O campo de série que compõe a chave do documento fiscal eletrônico deverá ser igual ao campo série informado no registro.

Ambiente
Virtual Age - Fiscal

Causa
Toda chave de acesso contempla o número da série do documento. Esta situação ocorre quando a chave de acesso está com uma série e o documento fiscal está com outra.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFM017;
2. Informe a nota que apresentou erro no validador;
3. Verifique se o número de série informado está incorreto. Se estiver incorreto, informe a série correta e pressione F3 para salvar;
4. Caso a série do componente FISFM017 esteja correta, pode ser que a chave de acesso digitada esteja com a série errada, neste caso clique em NF-e... para que seja aberto o componente FISFM057;
5. No campo Chave de acesso, informe a chave correta de modo que a série presente na chave fique correta;
6. Pressione F3 para salvar.


Observação
Para ajustar a série no componente FISFM017 é preciso que o usuário esteja liberado na restrição IN_NRNF_CDSERIE do componente ADMFM024.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _