Tempo aproximado para leitura: 00:01:00 min
Ocorrência
No módulo Fiscal, ao tentar realizar o envio de Nota Fiscal Eletrônica é apresentada a mensagem Rejeição 305: Destinatário bloqueado na UF.
Ambiente
TOTVS Varejo - Moda - Fiscal
Causa
Esta rejeição ocorre quando o CNPJ do destinatário está com alguma irregularidade. Conforme regra de validação da SEFAZ:
Fonte: Nota Técnica 2019.001 - v 1.40
Solução
Para solucionar essa ocorrência, siga as instruções abaixo:
1. Realize uma consulta no Cadastro Centralizado de Contribuinte (CCC) para verificar se o CNPJ do destinatário da nota possui alguma restrição, conforme o artigo a seguir: Varejo - Moda - FIS - Como consultar uma Inscrição Estadual ou CNPJ no Cadastro Centralizado de Contribuinte;
2. Se identificar que o CNPJ possui restrição, entre em contato com o destinatário para que ele solicite que a Contabilidade dele realize a regularização na SEFAZ. Somente depois que fizerem a regularização cadastral que a empresa vai conseguir emitir uma nota para eles.
Saiba mais
Em alguns casos a consulta no CCC pode não apontar nenhuma restrição e ainda sim a SEFAZ bloquear a emissão da nota.
Nestes casos, a empresa precisa acessar o componente PESFM010 - Manutenção de Pessoa(Completa) e se certificar que o cadastro de pessoa do destinatário da nota realmente esteja correto. Caso positivo e ainda sim a nota esteja rejeitada, também é preciso entrar em contato com o destinatário da nota para regularização.
0 Comentários