Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - OBF0476 GIA SP - Tabela 8, CR=30, Campo CodDip_x_CFOP Inconsistentes, Posição 3_X_3 (Regra: CodDip = 2.2, 2.3, 2.4, 2.5 ou 2.6 x CFOP 5xxx, 6xxx e 7xxx)

time.png Tempo aproximado para leitura: 00:02:45 min

Ocorrência
Na validação da GIA SP ocorre o erro Tabela 8, CR=30, Campo CodDip_x_CFOP Inconsistentes, Posição 3_X_3 (Regra: CodDip = 2.2, 2.3, 2.4, 2.5 ou 2.6 x CFOP 5xxx, 6xxx e 7xxx).

mceclip2.png


Ambiente
Cross Segmentos -TOTVS Backoffice (Linha Logix) - Legislação Estadual - Versão 12

Causa
Conforme a mensagem de erro, o código da DIPAM-B não está relacionado ao CFOP do registro CR=10, referente às notas fiscais de saídas do município em questão. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1 . Verifique as regras descritas no manual da GIA SP, para obter o código que deve preencher no campo CodDIP do arquivo da GIA SP;

2. Verifique na mensagem de erro gerada pelo validador da GIA SP, qual a linha que está ocorrendo o erro. Exemplo:

mceclip0.png


3. Acesse o arquivo da GIA SP e localize a linha exibida na mensagem de erro:

mceclip5.png


4. O código de DIPAM-B está localizado na terceira e quarta posição da linha. No exemplo abaixo o código de DIPAM-B é 25:

mceclip4.png 


5. Execute o SQL a seguir, para verificar quais Notas Fiscais e os Clientes que estão com divergência na parametrização de DIPAM-B

SQL para verificar as Notas Fiscais de Saída e os Clientes:

SELECT trans_nota_fiscal, 
nota_fiscal,
cliente,
dipam_b
FROM obf_fiscal_saida
WHERE obf_fiscal_saida.empresa = 'XX' 
AND obf_fiscal_saida.dat_hor_emissao BETWEEN '01/XX/XXXX 00:00:00' AND '31/XX/XXXX 23:59:59'
AND obf_fiscal_saida.tip_nota_fiscal IN ('FATPRDSV','CONHEC','FATVCF','FATECF','PRESTCTA')
AND obf_fiscal_saida.tributo_benef = 'ICMS'
AND obf_fiscal_saida.sit_nota_fiscal = 'N'
AND obf_fiscal_saida.dipam_b = 'AA'

Onde: 

  • XX = informe o código da empresa em questão;
  • 01/XX/XXXX 00:00:00 = informe a data inicial do período em processamento da GIA SP e mantenha o horário;
  • 31/XX/XXXX 23:59:59 = informe a data final do período em processamento da GIA SP e mantenha o horário;
  • AA = informe o código de DIPAM-B encontrada na linha com erro de validação.


6. Tendo os dados necessários, agora realize os procedimentos do artigo para corrigir a parametrização de DIPAM-B dos Clientes: Cross Segmentos - Linha Logix - OBF - OBF0476 GIA SP - Procedimentos para parametrizar o Fornecedor ou Cliente como participante de DIPAM-B para gerar o registro CR=30.Saiba Mais
O manual da GIA SP está disponível em: Manual da GIA SP.

Glossário 
GIA SP 
- Guia de Informação e Apuração de São Paulo
CR - Código de Registro
CFOP - Código Fiscal de Operações e Prestações
DIPAM-B - Declaração para o Índice de Participação dos Municípios - B
OBF0476 
- Gera Lote da GIA de SP

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _