Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1504 - Could not convert null into variant olst e ORA-01427: a sub consulta de uma única linha retorna mais de uma linha

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao buscar cobrança ou banco na rotina 1504 - Emitir boleto bancários laser é apresentada a mensagem: Could not convert null into variant olst e ORA-01427: a sub consulta de uma única linha retorna mais de uma linha.


Ambiente
TOTVS Distribuição Linha Winthor - 1 - Plano de Voo -  A partir da versão 30


Causa
Isso ocorre devido existirem permissões de cobrança ou banco em duplicidade na rotina 131 - Permitir Acesso a Dados.


Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Acesse a rotina 131 - Permitir Acesso a Dados;

2. Selecione o Funcionário desejado e clique Pesquisar;

3. Exclua todas as permissões do 04 - Banco e 08 - Cobrança para o usuário em questão e em seguida, inclua-as novamente;

mceclip0.jpg

4. Em seguida, acesse a rotina 1504 - Emitir boleto bancários laser e execute normalmente o processo desejado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _