FAQs - Suporte técnico

MP - FAT - Help A440QTDL

Ocorrência

Help A440QTDL. Como corrigir?

Ambiente

Microsiga Protheus – A partir da release 11.80.

Causa

A quantidade a liberar é maior que a quantidade solicitada no pedido ou o saldo a liberar. 

Solução

Na validação do pedido de venda, é verificado a quantidade que está sendo liberado, subtraindo a quantidade que já foi liberada, permitindo sequência da operação somente se houver saldo.

O campo C6_QTDLIB armazena a Quantidade Liberada do Item do Pedido de Venda (Para estar apto à faturar, estando as demais liberações válidas).

Para o campo C6_QTDLIB - Quantidade liberada, há um parâmetro que pode ser definido na própria rotina de Pedidos de Venda MATA410 através da tecla F12 de seu teclado. Ao acessar a rotina e teclar F12, a primeira pergunta é "Sugere Qtd Liber.?" Respondendo como "Sim" o sistema já preencherá tal campo com a quantidade registrada no Item do Pedido de Venda, caracterizando sua Liberação.

Se consultar a tabela SC9 o campo C9_QTDLIB estará preenchido com o mesmo valor da liberação do pedido de vendas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _