Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - Ao cadastrar um novo benefício na tabela S011 e acessar a rotina "Definição de Outros Benefícios", o novo benefício não é apresentado.

RH - Linha Protheus - GPE - Ao cadastrar um novo benefício na tabela S011 e acessar a rotina "Definição de Outros Benefícios", o novo benefício não é apresentado.

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao cadastrar um novo benefício na tabela S011 e acessar a rotina "Definição de Outros Benefícios", o novo benefício não é apresentado.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
O benefício já está vinculado aos cadastros de Vale Refeição, Vale Alimentação ou Vale Transporte. 

Solução
Para confirmar que o benefício não está vinculado à nenhum cadastro, realize os procedimentos abaixo:

1. Acesse : Atualizações / Benefícios / VT/VR/VA / Cadastro Vale Refeição ou Cadastro Vale Alimentação, e confirme se o código informado no campo Tipo Benef. (RFO_TPBEN) não está preenchido com o código do novo cadastro da tabela S011;

2. Acesse : Atualizações / Benefícios / VT/VR/VA / Meios Transporte, e confirme se o código informado no campo Tipo Benef. (RN_TPBEN) não está preenchido com o código do novo cadastro da tabela S011;


Saiba Mais:
RH - Linha Protheus - GPE - Como fazer o cadastro de Outros Benefícios
RH - Linha Protheus - GPE - Como parametrizar e calcular Vale Combustível
RH - Linha Protheus - GPE - Como fazer o calculo de cesta básica
RH - Linha Protheus - GPE - Relatório de Outros Benefícios em planilha (GPER065)
RH - Linha Protheus - GPE - É possível realizar o cálculo de 1 benefício quando o funcionário tem 2 cadastrados no roteiro BEN




Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _