Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 15.423 - Problema com a narrativa do item da nota fiscal

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Mensagem 15.423 - Problema com a narrativa do item da nota fiscal.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
A mensagem quer dizer que o Recebimento não permite digitar mais itens do que o permitido na nota fiscal, conforme parâmetro do FaturamentoFT0301- Atualização Parâmetros Faturamento. Desta forma, é necessário que o usuário digite tantas notas quantas forem necessárias, pois o Recebimento não possui função de dividir automaticamente as notas.

O Sistema verifica tanto a quantidade do item da Nota Fiscal, como o tamanho da descrição do item, no caso do primeiro item ter sua descrição que equivale a 2 linhas irá considerar como se fossem 2 itens.

Solução
Os campos Tamanho Descrição Item Nota do CD3001 - Parâmetros Cálculo Nota Fiscal FT0301 - Atualização Parâmetros Faturamento e Forma de Descrição do Item do CD0903 - Atualização Itens Faturamento funcionam em conjunto para a descrição do item, ou seja, caso o Tamanho da Descrição seja 80 caracteres a Forma de Descrição não deve ultrapassar este valor. Por exemplo:

Tamanho da Descrição: 80

1 – Forma de Descrição: 1 = Descrição do Item + Narrativa - A soma dos caracteres da Descrição do item mais os caracteres da Narrativa existente no programa CD0204 - Implantação Item não podem ultrapassar 80 caracteres.

2 – Forma de Descrição: 6 = Narrativa Informada - Nesta opção, o usuário informa a Narrativa durante o cálculo da Nota Fiscal e esta não pode ultrapassar os 80 caracteres.

Conceito dos campos:

Tamanho Descrição Item Nota: Informar a quantidade de caracteres que define o tamanho da linha para a impressão da descrição do item da nota fiscal.

Forma de Descrição do Item: Neste campo, através da opção <F5>, deve ser informado o código que identifica a Narrativa a ser impressa na Nota Fiscal, na coluna Descriminação do Item. São os seguintes códigos disponíveis:

0 = Desc (Descrição do Item);
1 = Desc + Nar (Descrição e Narrativa);
2 = Desc + Nar Item/Cli  (Descrição e Narrativa do Item x Cliente);
3 = Desc + Nar Infor (Descrição e Narrativa Informada);
4 = Narr Item (Narrativa do Item);
5 = 1a Narr (Primeira Linha da Narrativa);
6 = Só Nar Inf (Só a Narrativa, informada na hora do cálculo);

Durante o cálculo da Nota Fiscal, no módulo de Faturamento, o programa trata cada linha de Narrativa como sendo um item da nota, para efeito de número de itens. Assim, o número de linhas de qualquer Narrativa nunca deve exceder a quantidade de itens por nota, como definido no CD3001/FT0301, sob pena do programa de cálculo não permitir a inclusão desse excedente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _