Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - EST - SUP2720 - Mensagem Registro de Inventário de Estoque ainda não foi validado

time.png Tempo aproximado para leitura: 00:01:34 min

Ocorrência
SUP2720 - Geração Histórico Movimentos Estoque
mostra mensagem Registro de Inventário de Estoque ainda não foi validado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Estoque - Versão 12

Causa
Quando parâmetro do SUP1790 - Controles de Estoque, campo Emite Registro Inventario Mensal está marcado, o SUP2720 valida a data do parâmetro Data Inventario OK com Data ult_fech Sup do SUP1790. Se estão diferentes, apresenta a mensagem: Registro de Inventário de Estoque ainda não foi validado.

Solução
Desmarque o parâmetro Emite Registro Inventario Mensal do SUP1790, ou processe todos os meses a rotina do inventário contábil: 

  • SUP2730 - Seleciona Itens Empresa, 
  • SUP2740 - Seleciona itens em Terceiros, 
  • SUP2750 - Seleciona itens de Terceiros, 
  • SUP1930 - Emissão do Relatório Oficial e opção iNventario_ok.

Se utiliza o conceito, antes de enviar dados para histórico, mesmo sendo meses anteriores a serem enviados, o programa irá fazer esta validação, é a validação para geração do SUP1930 e não com a data de envio dos dados para histórico.
Isso serve de segurança para o usuário nunca enviar dados para histórico, independente do mês, que ainda não tenham sido processados pelo SUP1930 com campo Versão Oficial marcado. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _