Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Mensagem: "FISCAL.GET_DADOS_TRIBUTACAO_IPI

time.png Tempo aproximado para leitura: 00:01:30 min

 

Ocorrência

Ao realizar uma entrada de mercadoria a mensagem: "FISCAL.GET_DADOS_TRIBUTACAO_IPI", é apresentada.

Ambiente
TOTVS Distribuição Linha Winthor - 13 - Recebimento de Mercadoria -  A partir da versão 30


Causa
Essa mensagem ocorre quando as procedures de vendas estão desatualizadas. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina 300 - Atualizar Funções Vendas;
2. Marque a opção 12 - Pacote de funções de Tributação (PKG_TRIBUTACAO) e clique Confirmar;partygif.gif

3. Acesse a rotina 500- Atualizar Procedure;
4. Marque a opção 28- Pacote de regras fiscais (FISCAL) e clique Atualizar;

party2gif.gif

5Retorne a rotina 1301 e realize os prossiga com a entrada da mercadoria.

 

Importante 

  • A rotina que estiver apresentando a mensagem deverá estar fechada ao realizar a atualização da função na rotina 300.
  • Ao marcar a opção 12 automaticamente as opções 13 e 14 serão marcadas.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

2 Comentários

  • Avatar
    ANDRE PINTO DO ESPIRITO SANTO

    bom dia problema resolvido obrigado

    0
    Ações de comentário Permalink
  • Avatar
    ERIANY DA CRUZ MATOS

    Olá André, 

    Obrigada por sua contribuição, ficamos muito felizes em saber que a Base de Conhecimento tem contribuído com a resolução de suas dúvidas.

    Sempre que precisar, estamos a disposição!

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _