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WINT - Erros PC 2001,PC 2002,PC 2003,PC 2005,PC 2006,PC 2008,PC 2999.

Ocorrência
Ao realizar acesso ao sistema ou as rotinas é apresentada alguma das mensagens de erro: 

  • PC - 2001 O IDLogin a confirmar é inválido!
  • PC - 2002 O desafio de autenticação é inválido!
  • PC - 2003 O parceiro não está autenticado!
  • PC - 2004 O parceiro é inexistente!
  • PC - 2005 O parceiro está bloqueado!
  • PC - 2006 O período do contrato do parceiro está expirado!
  • PC - 2008 O token está expirado!
  • PC - 2999 Erro ocorrido: I / O Error!

Ambiente
Winthor - Framework - A partir da versão 29

Causa
Esse incidente ocorre, quando há alguma falha no processo de autenticação das informações da empresa com o servidor.

Solução
Ao se deparar com alguma das mensagem de erro acima, atualize o servidor NFe e aguarde a inicialização do servidor. Saiba mais sobre como atualizar o servidor através do tutorial: Como atualizar o Servidor NF-e?

Importante
O erro 2999 é genérico ou seja, poderá exibir outras descrições além de "I/O Error!".

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Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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