Ocorrência
Ao realizar acesso ao sistema ou as rotinas é apresentada alguma das mensagens de erro:
- PC - 2001 O IDLogin a confirmar é inválido!
- PC - 2002 O desafio de autenticação é inválido!
- PC - 2003 O parceiro não está autenticado!
- PC - 2004 O parceiro é inexistente!
- PC - 2005 O parceiro está bloqueado!
- PC - 2006 O período do contrato do parceiro está expirado!
- PC - 2008 O token está expirado!
- PC - 2999 Erro ocorrido: I / O Error!
Ambiente
Winthor - Framework - A partir da versão 29
Causa
Esse incidente ocorre, quando há alguma falha no processo de autenticação das informações da empresa com o servidor.
Solução
Ao se deparar com alguma das mensagem de erro acima, atualize o servidor NFe e aguarde a inicialização do servidor. Saiba mais sobre como atualizar o servidor através do tutorial: Como atualizar o Servidor NF-e?
Importante
O erro 2999 é genérico ou seja, poderá exibir outras descrições além de "I/O Error!".
0 Comentários