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RH - Linha Protheus - GPE - eSocial - S-1299 - Inconsistência RET 162 - Descrição: O Trabalhador com CPF X e Matricula Y consta na base de dados do Ambiente Nacional do eSocial, mas não foi informada sua remuneração

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Ocorrência

S-1299 - Inconsistência do RET - 162 - Descrição: O Trabalhador com CPF X e Matricula Y consta na base de dados do Ambiente Nacional do eSocial, mas não foi informada sua remuneração.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
Essa é uma mensagem de inconsistência retornada pelo RET (Governo) no envio do evento S-1299, normalmente ela ocorre quando:

  1. Existe um Trabalhador com S-2200 na base do eSocial e ainda não foi enviado o seu evento S-1200 ou seu evento S-2299;
  2. Existe um Trabalhador com S-2200 na base do eSocial e não foi enviado o S-1200 pois não há valores calculados, em um cenário onde apesar de estar afastado no Protheus não consta S-2230 transmitido ao eSocial.
  3. Porque foram enviados indevidamente dois eventos S-2200 para o mesmo CPF com Matriculas do eSocial distintas;

Solução
Para cada cenário acima realize os procedimentos indicados em cada passo com mesmo número:

  1. Verifique como está o cálculo da Folha de Pagamento deste Trabalhador no GPE.
    Caso ele seja Ativo, tente realizar uma nova integração do evento S-1200 filtrando somente esse Trabalhador e análise a mensagem do log de Integração.

    Caso ele seja Inativo, verifique se o cálculo da Rescisão foi efetivado na Folha de Pagamento do GPE e, se for o caso, realize uma nova integração do evento S-2299 e análise se é apresentada alguma mensagem de erro na Integração.

    Temos mapeados cenários em que o Trabalhador foi Transferido para uma outra Empresa, porém essa informação não foi enviada para o eSocial. Neste caso realize o procedimento indicado no artigo: MP - GPE - eSocial - S-2200/S-2206/S-2299 - Como reprocessar a transferência no SIGAGPE para integração com o TAF?    

  2. Verifique se o afastamento em questão consta no portal eSocial:
    Caso não estiver no portal eSocial e pendente de envio no TAF, realize a transmissão do evento S-2230.
    Caso o afastamento constar somente no GPE, realize a integração do afastamento para o TAF utilizando o schedule/job e realize a transmissão do S-2230 ao eSocial: RH - Linha Protheus - GPE - eSocial - S-2206/S-2230 - Como funciona o Job/Schedule na prática referente a integração das Alterações Salariais, fim de afastamento, trocas de turno e alteração na função com o TAF

  3. Acesse o portal do eSocial, filtre o CPF deste Trabalhador com Vínculo e verifique a quantas matriculas ele está associado, caso indevidamente exista mais de uma matricula você terá que excluir a matricula errada.
    No GPE essa informação fica localizada no campo RA_CODUNIC e no TAF no campo C9V_MATRIC;


Saiba Mais
Para saber mais consulte os links abaixo:
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
eSocial | Protheus - Entregas Legais
Agenda de Eventos Tira-Dúvidas / Responde [Suporte Padrão]

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

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