Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFP - Erro 8.433 na mensalidade sindical

mceclip0.png Tempo aproximado para leitura: 00:03:05 min

Ocorrência
Erro 8.433: Fornecedor/ Forma de Pagamento ou Portador XYZ Inexistente


Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Folha de Pagamento (MFP) – Versão 12

Causa
Ao executar o programa FP4440 - Integração Título Pagamento - EMS5 - Sistema de Gestão Empresarial, ocorre a mensagem: Erro 8.433: Fornecedor/ Forma de Pagamento ou Portador XYZ Inexistente

Solução
Fornecedor

Ao executar o programa FP4440 - Integração Título Pagamento (EMS5), ocorre a mensagem: Erro 8.433: Fornecedor XYZ Inexistente !

Se para cada sindicato utilizam um fornecedor diferente, então é necessário acessar o programa FP0570 - Manutenção Complemento Estabelecimento, localizar o estabelecimento e o sindicato que gerou a movimentação e verificar ou parametrizar o campo Fornecedor do quadrante Mensalidade Sindical; no programa FP4370 - Manutenção Grupo Pagamento - Grupo 6 - Mens.Sind., manter o campo Fornecedor zerado.

Se utilizam um fornecedor padrão para todos os sindicatos, então parametrizar o programa FP4370 - Manutenção Grupo Pagamento - Grupo 6 - Mens.Sind. o campo Fornecedor; no programa FP0570- Manutenção Complemento Estabelecimento, manter o campo Fornecedor do quadrante Mensalidade Sindical zerado.

Forma de Pagamento

Ao executar o programa FP4440 - Integração Título Pagamento (EMS5), ocorre a mensagem: Erro 8.433: Forma de Pagamento XYZ Inexistente !

Se para cada sindicato utilizam uma forma de pagamento diferente, então é necessário acessar o programa FP0570 - Manutenção Complemento Estabelecimento, localizar o estabelecimento e o sindicato que gerou a movimentação e verificar ou parametrizar o campo Forma Pagamento do quadrante Mensalidade Sindical; no programa FP4370 - Manutenção Grupo Pagamento - Grupo 6 - Mens.Sind., manter o campo Forma Pagamento em branco.

Se utilizam uma forma de pagamento padrão para todos os sindicatos, então parametrizar o programa FP4370 - Manutenção Grupo Pagamento - Grupo 6 - Mens.Sind. o campo Forma Pagamento; no programa FP0570 - Manutenção Complemento Estabelecimento, manter o campo Forma Pagamento do quadrante Mensalidade Sindical em branco.

Portador

Ao executar o programa FP4440 - Integração Título Pagamento (EMS5), ocorre a mensagem: Erro 8.433: Portador XYZ Inexistente !

Se para cada sindicato utilizam um portador diferente, então é necessário acessar o programa FP0570 - Manutenção Complemento Estabelecimento, localizar o estabelecimento e o sindicato que gerou a movimentação e verificar ou parametrizar o campo Portador do quadrante Mensalidade Sindical; no programa FP4370 - Manutenção Grupo Pagamento - Grupo 6 - Mens.Sind., manter o campo Portador em branco.

Se utilizam um portador padrão para todos os sindicatos, então parametrizar o programa FP4370 - Manutenção Grupo Pagamento - Grupo 6 - Mens.Sind., o campo Portador; no programa FP0570 - Manutenção Complemento Estabelecimento, manter o campo Portador do quadrante Mensalidade Sindical em branco.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _