Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro de chave de acesso na validação do SPED Fiscal

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência

Ao gerar um arquivo do SPED Fiscal pelo componente FISFP017 e validá-lo, pode ser apresentada a mensagem abaixo no campo 9 - CHV_NFE: O número do documento informado na chave da NF-e não confere com o número do documento informado no documento fiscal.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Em toda a chave de acesso do documento fiscal consta o número do documento fiscal, porém, em alguns casos pode ocorrer de o número da nota fiscal estar de uma forma no componente FISFM017 e a chave de acesso estar com uma numeração diferente.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFM017 - Manutenção de Nota Fiscal;
2. Informe a nota que apresentou erro no validador;
3. Verifique se o número de nota informado está incorreto. Em caso afirmativo, informe a numeração correta e pressione a tecla F3 ou clique no ícone de disquete mceclip2.png para salvar;
4. Caso o número de nota do componente FISFM017 esteja correto, pode ser que a chave de acesso tenha sido digitada de maneira incorreta, neste caso clique em NF-e... para que seja aberto o componente FISFM057 - Manutenção da Nota Fiscal Eletrônica;
5. No campo Chave de acesso, informe a chave de acesso que tenha o número do documento fiscal correto;
6. Pressione a tecla F3 ou clique no ícone de disquete mceclip2.png para salvar.


Observação
Para ajustar o número de nota fiscal no componente FISFM017 é preciso que o usuário esteja liberado na restrição IN_NRNF_CDSERIE. O artigo abaixo explica como é realizada a liberação:
Varejo - Moda - FIS - Restrição para alterar número e série da nota fiscal

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _