Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Erro de CNPJ inválido no SPED

Ocorrência
Ao gerar um arquivo do SPED Fiscal pelo componente FISFP017 e validá-lo, pode ser apresentado o erro de CNPJ inválido no campo 5 - CNPJ.

Ambiente
Virtual Age - Fiscal

Causa
Esta situação ocorre quando o cadastro de pessoa está com o CNPJ zerado ou incorreto.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PESFM010;
2. Informe o código de pessoa;
3. Em Número CNPJ informe o CNPJ correto;
4. Pressione F3 para salvar;
5. Acesse a nota fiscal pelo componente FISFM017;
6. Na parte de Remetente/Destinatário apague a informação do campo Código pessoa e em seguida digite novamente para que o sistema leve o CNPJ atualizado para a nota fiscal;
7. Pressione F3 para salvar.

Observação
Essa manutenção normalmente pode ser realizada quando se trata de uma nota de emissão de terceiros.
Notas de emissão própria não permitem manutenções no componente FISFM017, desta forma, recomendamos que nas notas de emissão própria seja ajustado o cadastro de pessoa no componente PESFM010 para que a situação não ocorra em notas futuras e que o CNPJ seja ajustado diretamente no validador.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _