FAQs - Suporte técnico

MP - VEI - Inconsistência ao tentar entrar na rotina Pedido Maquina JD ( VEIVM190 )



Ocorrência
No módulo Veículos, ao tentar acessar a rotina Pedido Maquina JD ( VEIVM190 ) o sistema apresenta a mensagem abaixo:

" Tentativa de reservar registro no Alias VQ0 em EOF Stack de
chamadas em MSRLOCK.eof Controle de transações
Desabilitado nesta operação tenta novamente? Essa mensagem
sera fechada em 5 segundos. " 


Ambiente
Protheus– Veículos – A partir da versão 11.80

Causa
Esse incidente ocorre, quando a tabela VQ0 encontra-se com uma linha em branco no banco de dados Recno = 0, ou algum Ponto de entrada esta segurando a tabela VQ0, ou o banco de dados esta com alguma não conformidade causando essa mensagem!

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a tabela VQ0 via Banco de dados ou APSDU e delete essa linha em branco sem dados;

2. Se for Ponto de entrada, remova do repositório, ajuste o Ponto de entrada e depois compile;

Importante: Para identificar que é Ponto de Entrada, quando apresentar essa mensagem, acesse a pasta Protheus_data->System, abra o arquivo MSRLOCK.EOF e veja se existe algum Ponto de Entrada na pilha da execução.


3. Se for banco de dados, tente reiniciar o serviço do banco de dados e também o serviço do Protheus.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _