Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA - 06512: at "NOMEBANCO.INTEGRADORA", line 3657

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao usar o plano de pagamento personalizado com Código "99" e Descrição "Prazo a definir" e a integradora rejeitar o pedido com a mensagem "ORA - 06512: at "NOMEBANCO.INTEGRADORA", line 3657,


Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 30


Causa
Esse incidente significa que não foi informado nenhum prazo no plano da pagamento 99, sendo necessário informar pelo ou menos um prazo para importação do pedido. 

 

Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Na rotina 523 - Cadastrar plano de pagamento, preencha os campos, conforme a necessidade, e clique Pesquisar;

2. Na aba Resultados da pesquisa-F6, clique duas vezes sobre o cadastro do plano de pagamento,

3. Na sub-aba Parcelamento customizado, informe a quantidade de dias das parcelas e clique Gravar.

523_gr.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _