Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Erro Sefip 300569 - Já existe o mesmo PIS/PASEP/ CI cadastrado com o código de ocorrência que não permite múltiplos vínculos.

time.png Tempo aproximado para leitura: 00:02:00 min

Dúvida
Erro SEFIP 300569- Já existe o mesmo PIS/PASEP/ CI cadastrado com o código de ocorrência que não permite múltiplos vínculos.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões.

Causa

O erro é apresentado quando o menor aprendiz é desligado e readmitido como CLT no mesmo mês e o Validador da Caixa não aceita duas vezes o mesmo PIS sem a multiplicidade de vínculos.

Solução

1. No cadastro de funcionário, preencha o código de Múltiplos Vínculos no campo ocorrência (aba funcionais) para as duas matriculas (ativa e desligada),

Importante: Como trata-se de um campo em que o sistema grava histórico de alterações na tabela SR9, é necessário que no momento da alteração do campo a data base do sistema esteja com a mesma data da competência da geração da SEFIP, caso contrário irá gravar uma data futura e não será considerada a ocorrência para geração.

 

mceclip0.png

 

Este processo deve ser feito somente no primeiro mês, nos próximos meses como existirá somente um vínculo, deve retirar a informação de múltiplos vínculos de ambas as matrículas.

 

2. Para o caso em que ambas as matrículas estão com a ocorrência de Múltiplos Vínculos, verificar na rotina Histórico Manutenção Hist. Funcionário, através do caminho Atualização / Funcionários / Manutenção Hist. Funcionário, nas duas matriculas, a coluna Campo Alt. com o conteúdo "RA_OCORRENCIA", coluna Descrição "05", na coluna Dt. Alteração deve estar com a data do período que está gerando a Sefip.

 

No Exemplo acima, o menor aprendiz foi demitido e readmitido no mês 04/2023, a Descrição das duas matriculas deverão estar = 05 para o campo RA_OCORREN, e o campo Dt. Alteração com a data da competência em que o SEFIP está sendo gerado.

Caso esteja uma data diferente da competência do SEFIP efetuar a alteração da data através desta rotina.

 

OBS: Caso não possua esta rotina no menu, efetue o procedimento conforme o link abaixo:

RH - Linha Protheus - GPE - Como realizar manutenção no histórico de alterações do cadastro de funcionários (tabela SR9)

 

Saiba Mais:

RH - Linha Protheus - GPE - SEFIP Múltiplos Vínculos, como configurar
RH - Linha Protheus - GPE - Erro SEFIP 100091 - Código Outras Entidades Inválido.
RH - Linha Protheus - GPE - SEFIP Erro 130391 Código de Identificação da Empresa na Caixa inválido
RH - Linha Protheus - GPE - Erro Sefip quando funcionário tem CTPS digital - 130389 - Série CTPS Inválida

RH - FGTS/SEFIP

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _