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Ocorrência
No módulo Fiscal, ao realizar o processo de autorização de Nota Fiscal Eletrônica é apresentado a mensagem Rejeição 245: CNPJ Emitente não cadastrado.
Ambiente
TOTVS Varejo - Moda - Fiscal
Causa
Esta rejeição ocorre quando o CNPJ da empresa emitente da Nota Fiscal Eletrônica é valido, mas não está cadastrado na SEFAZ estadual. Conforme regra de validação abaixo:
Fonte: Manual de Orientação ao Contribuinte
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique a situação cadastral da empresa, para isto, realize a consulta no SINTEGRA ou Cadastro Centralizado do Contribuinte conforme artigos abaixo:
Varejo - Moda - FIS - Como consultar uma Inscrição Estadual ou CNPJ no Cadastro Centralizado de Contribuinte; ou
Varejo - Moda - FIS - Como consultar Inscrição Estadual ou CNPJ no SINTEGRA;
2. Após realizar a consulta, é preciso verificar os campos Situação do CNPJ e Situação da IE;
3. Caso a Situação do CNPJ esteja Sem restrição e a Situação da IE esteja Habilitado, é necessário entrar em contato com a SEFAZ para verificarem sua situação cadastral na SEFAZ e o motivo da Rejeição;
4. Se as situações não estiverem corretas, é preciso verificar com o contador ou escritório de contabilidade responsável pela empresa se existe alguma pendência na SEFAZ;
5. Após regularização da situação, para autorizar a nota, acesse o componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e);
6. Filtre e selecione as notas que retornaram esta rejeição;
7. Clique em Autorizar.
Importante
O credenciamento para emissão de NF-e é realizado tanto para ambiente de Produção quanto Homologação. No caso das empresas do estado de São Paulo, é possível consultar este credenciamento também através do link https://www.fazenda.sp.gov.br/nfe/empresas/consulta/empresas.asp.
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