Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Centro de custo não pode ser desativado para receber lançamentos pois existem filhos vinculados a conta gerencial.

Ocorrência
Ao tentar cadastrar um centro de custo da rotina 581 é apresentada a mensagem Centro de custo não pode ser desativado para receber lançamentos pois existem filhos vinculados a conta gerencial.

Ambiente
WinThor - Financeiro - Aplicável a partir da versão 29

Causa
Esse incidente ocorre devido a inconsistências no centro de custo.

Solução
Para resolver essa mensagem, realize os procedimentos abaixo:

1. Acesse a rotina 570 - Cadastrar Conta Gerencial, informe o código do centro de custo no campo Centro de Custo e clique Pesquisar;

2. Efetue duplo clique sobre a conta em que o centro de custo está vinculado;

3. Clique o botão Rateio por Centro de Custo na tela de edição de contas;

4. Selecione o centro de custo e Clique o botão Excluir na tela de apresentação dos Centros de Custo vinculados àquela conta;

5. Clique Sim na mensagem Confirma exclusão do registro?

6. Pressione Confirmar;

7. Clique Gravar na tela de edição de contas que será apresentada após o fechamento da tela de exibição dos centros de custos;

Após realizar o procedimento acima acesse a rotina 581 - Cadastrar Centro de Custo e siga os passos abaixo para inativar o centro de custo:

1. Clique Pesquisar e selecione com duplo clique o centro de custo que deseja inativar;

2. Desmarque as opções Receber Lançamento e Ativo;

3. Pressione Gravar.

 

Importante

  • Caso seja exibida a pergunta Campo código conta master não informado. Deseja continuar? clique Sim;
  • Repita o procedimento acima para cada conta retornada na pesquisa efetuada;

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _