Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRI - Erro Não encontrado Grupo de Impostos para Chave Informada

time.png Tempo aproximado para leitura: 00:01:12 min

Ocorrência
Na atualização/integração do documento fiscal para o MRI - Módulo Recuperado de Impostos é apresentada a mensagem de erro Não encontrado Grupo de Impostos para Chave Informada.

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Recuperação de Impostos (MRI) – A partir da versão 12

Causa
Esse erro ocorre quando está sendo atualizado para o MRI um documento fiscal que possui um imposto que não pertence a nenhum grupo de imposto no programa RI0103 - Grupo de Impostos.

Solução
Para não apresentar esta mensagem no momento da atualização da nota fiscal é necessário verificar se os cadastros estão parametrizados corretamente no programa RI0103.
Por exemplo, se a mensagem de erro apresentada citar o código de imposto 1, deve ser verificado se o mesmo está cadastrado no grupo de imposto de ICMS - Imposto sobre a Circulação de Mercadorias e Serviços conforme demonstrado na imagem abaixo:

Capturar.JPG

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _