Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Mensagem: O número de usuário conectado neste perfil, excede o limite permitido.

time.png Tempo aproximado para leitura:00:01:30 min

 

Ocorrência
Ao abrir uma rotina no Winthor é apresentada a mensagem: O número de usuário conectado neste perfil, excede o limite permitido.

Ambiente
TOTVS Distribuição - WMS - Linha Winthor - 17 - WMS -  A partir da versão 30

Causa
Este incidente ocorreu porque o limite de usuário foi ultrapassado.

Solução
Para resolver essa mensagem, verifique na rotina 551 - Lock de Banco a quantidade de processos (rotinas abertas) que podem estar presas, pois podem estar consumindo licenças.

Na rotina 551, é onde se verifica ou desconectam as rotinas ou conexões que ficaram com sessão presa; deve se logar através do usuário SYS ou SYSTEM. Mais detalhes no link: Finalizar Sessão na rotina 551.

551.gif

Para desconectar o Usuário o recomendado é usar a 528 através do Link : Desconectar Usuário através da Rotina 528. Pois neste caso, será liberado a licença que  é contada no Menu (Mobile e Winthor) aberto, pois cada empresa tem um número específico de licenças contratadas juntamente ao Comercial da TOTVS, definido na rotina 528 - Cadastrar Funcionário/Setor, tela de cadastro, aba Outros, campo Nº de conexões.

528.gif

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _