Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - MAN10021 mensagem Para item com controle de estoque físico, a conta deve ser não estoque

time.png Tempo aproximado para leitura: 00:01:03 min

Ocorrência
No MAN10021 - Cadastro de Item na aba Fiscal é apresentada mensagem: Para item com controle de estoque físico, a conta deve ser não estoque.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Compras - Versão 12

Causa
A mensagem ocorre quando:

  • o item está cadastrado no SUP6200 - Parâmetros Diversos com o parâmetro Controle Estoque Físico marcado e;
  • a conta contábil informada no MAN10021 é uma conta estoque no CON0010/CON10001 - Plano de Contas.


Solução
Quando o item possui Controle Estoque Físico a conta contábil no MAN10021 deve ser não estoque, pois essa conta será utilizada apenas no SUP21003/SUP0300 - Ordem de Compra para geração de ordem de débito direto, porém movimentando quantidade no estoque, sem contabilizar e sem gerar custo para Contabilidade e Custos.

Se o item deve gerar contabilização e valorizar na conta de estoque, deve desmarcar o campo Controle Estoque Físico no SUP6200 e depois conseguirá informar a conta estoque no MAN10021.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _