Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Estoque dos produtos dentro do carregamento está sendo utilizado por outra rotina/processo

Ocorrência
Ao  gerar faturamento na rotina 1402 - Gerar Faturamento é apresentada a mensagem Estoque dos produtos dentro do carregamento está sendo utilizado por outra rotina/processo. Caso deseje abortar o faturamento deste carregamento tecle em SIM, caso deseje tentar novamente tecle NÃO.

Ambiente
Winthor - Vendas - A partir da versão 29

Causa
Este erro ocorre por haver outras rotinas responsáveis pela edição de pedidos e produtos abertas.

Solução
Para resolver essa mensagem, feche todas as rotinas responsáveis pela edição de pedidos e produtos e realize novamente o faturamento. Ou siga os passos abaixo:

1. Acesse a rotina 551-Lock de Banco e clique o botão Logar;

2. Informe Usuário e Senha (dados fornecidos pelo DBA da empresa);

3. Na tela apresentada, selecione o lock desejado e clique o botão Matar Sessão;

4. Feche e acesse novamente a rotina 1402 e realize o faturamento.

 

Importante
Esta inconsistência ocorre devido a alguma rotina que realiza alteração no estoque do produto  inserido no carregamento, estar aberta no momento do faturamento.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _