FAQs - Suporte técnico

RH - Linha Protheus - GPE - eSocial - S-2200 - Funcionários devem estar vinculados a uma filial ou obra própria da empresa

Ocorrência
No módulo Gestão de Pessoal, ao tentar realizar o envio do evento S-2200 para o TAF, ocorre o erro: 
Funcionários devem estar vinculados a uma filial ou obra própria da empresa. Verifique Dados da Filial - Módulo SIGACFGOs funcionários da(s) filial(is) abaixo estão vinculados a uma sub-empreitada ou os dados da obra não foram encontrados na tabela F0F, por isso não serão integrados.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
Esse incidente ocorre para casos que a empresa se trate de  Cadastro de Atividade Econômica da Pessoa Física (CAEPF), o erro ocorre pois não existe o cadastro da empresa na tabela F0F rotina FISA137.

Solução
1. Verificar no módulo configurador(SIGACFG) se existe a filial cadastrada e verificar na aba complementos se o campo Produtor Rural esta preenchido;

mceclip1.png

2. Verificar no módulo Livros Fiscais(SIGAFIS) no menu Atualizações Cadastros Complemento de estabelecimento se existe o cadastro da empresa configurado, caso não exista será necessário realizar o cadastro preenchendo os campos conforme cadastro da empresa.

mceclip2.png

Conheça a documentação completa:


Saiba Mais
Para saber mais consulte os links abaixo: 
Artigos S-2200
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 

Chatbot eSocial

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _