FAQs - Suporte técnico

MP - OFI - Inconsistência log ao informar o Tipo de Tempo no campo Tipo de tempo ( VO3_TIPTEM )!


Ocorrência
No módulo oficina, ao tentar digitar o Tipo de Tempo no campo Tipo de Tempo ( VO3_TIPTEM ) da rotina Requisição de Peças ( OFIOM020 ) o sistema apresenta a inconsistência abaixo:

Cannot find method DMS_OFICINA:TIPOTEMPOBLOQUEADO on FS_FIELD020(OFIOM020.PRW) 30/08/2019 09:50:50 line : 4502

Ambiente
Protheus – Oficina – A partir da versão 12.1.17.

Causa
Esse incidente ocorre, porque o campo Bloqueado (VOI->VOI_MSBLQL) não existe na tabela VOI de Tipo de Tempo. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos: 

1. Aplique o pacote do link abaixo:

12.1.25:https://suporte.totvs.com/portal/p/10098/download?e=782391 ; 12.1.23:https://suporte.totvs.com/portal/p/10098/download?e=782390 ; 12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=782389  


2. Logar no Sistema pelo "Configurador" (SIGACFG), menu "Base de Dados" \ "Dicionário" \ "Base de Dados;

3. Clicar na opção "Dicionário de dados", "Pesquisar" (ícone da lupa) informando o nome da tabela de Tipo de Tempo (VOI) e clicar no botão "Buscar;

4. Então, clicar para "Editar" (ícone da folha com um lápis), clicar no "+" (mais) do menu "Tipos de Tempo" e na opção "Campos";

5. Em seguida, clicar na opção "Campos Reservados" (ícone de tabela) e dois cliques na opção de "Bloqueio Automático"

6. Clicar no botão "Finalizar" e seguir até a finalização do processo

7. Por fim, clicar na opção "Confirmar" (ícone de check verde), na opção "Atualizar Base de Dados..." (ícone de disquete), seguindo até a finalização do processo e na opção "Sair" (ícone de porta)

OBS: Essa configuração deve ser realizada sem nenhum usuário logado no Sistema!

8. Após finalização do cadastro do campo Bloqueado (VOI->VOI_MSBLQL), acesse todos os cadastros de tipo de tempo e alimente o campo Bloqueado (VOI->VOI_MSBLQL) com conteúdo 2 - de não bloqueado ou 1 - de bloqueado!

9. Volte para Requisição de Peças ( OFIOM020 ) e informe o tipo de tempo.

Para mais detalhes, acesse o boletim do link abaixo:

https://tdn.totvs.com/pages/releaseview.action?pageId=507009944

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _