Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - GIA-SP - 6º Passo - Gerenciador de Integração

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - GIA-SP - 6º Passo - Gerenciador de Integração

Ocorrência

Verificar se os registros importados do Protheus para o TAF foram corretamente integrados.

 Ambiente

TAF – Nova Gia - A partir da versão 12.1.17


Causa

Necessidade das configurações para a geração do arquivo da Nova GIA através do TAF.


Solução

Verifique o Gerenciador de Integração:  TAF -> Miscelânea -> Integração -> Gerenciador de Integração (TAFTICKET):

mceclip0.png

Nos campos Data De e Data Até informe a data em que o processamento foi executado (TAFAINTEG) e não o período em que a obrigação fiscal está sendo gerada. O filtro deve ser Fiscal.

Neste tela, são apresentados os registros gerados como ticketsEssa rotina identifica o que subiu para o TAF corretamente, o seu ticket consiste em 3 formas:

Legenda verde - Registros Inclusos com sucesso;
Legenda amarela - Registros Alterados (podendo haver registros com inconsistências);
Legenda vermelha - Registros Inconsistentes.

OBS: Caso tenha sido feita várias integrações no mesmo dia, são apresentados tickets diferentes para cada data e hora da execução do processamento.

mceclip1.png

Clique na linha selecionada, assim abrirá uma tela indicando os layouts que foram integrados e os que não foram integrados:

mceclip3.png

 Clique duas vezes no item com a legenda vermelha, por exemplo, assim visualizará o motivo da inconsistência, conforme exemplo abaixo:

mceclip4.png

 

 Segue abaixo as documentações dos erros mais comuns e como corrigi-los. Caso o Gerenciador de Integração apresente algum erro que não esteja listado abaixo ou que persista após correção, abra uma solicitação para o Suporte da Totvs e envie um print do erro e o procedimento que foi efetuado. 

Erros de Cadastro:

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T001AE Código de Receita C0R_CODREC inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.MagnéticosMP - FIS - Layout T003 Código de Município C1H_CODMUN inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T007 Unidade de Medida C1L_UM inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T007 Código CEST C1L_IDCEST inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T007 Código de Serviço C1L_CODSER inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T007 Código de NCM C1L_CODNCM inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T007 Código de origem C30_ORIGEM inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T010 Conta Superior C1O_CTASUP inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T010 Código da Natureza Cta/Grp C1O_CODNAT inexistente

Erros no movimento: (lembrando que se houver erros na Integração do Cadastro e o cadastro não existir no TAF, automaticamente, os movimentos também ocorrerão erros na integração, desta maneira corrija o erro do cadastro e reintegre os movimentos)

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T013 - C20_CODPAR não existe na base de dados

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T013 Código de Ajuste C2D_CODAJ Inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T013 GNRE C25_IDENTI inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T013 Conta Contábil C20_CODCTA inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T013 Número da Declaração C4F_NRODE inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T013 Código de Serviço C2F_CODSER inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T013 Período Fiscal C2G_PERFIS Não Informado

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T013 Identificação do Modelo C20_CODMOD inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T013 Centro de Custo C30_CCUSTO inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T013 Campo obrigatório não informado: C28_INDCAR

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T020 Código de Ajuste C2T_CODAJU Inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T020 Identificador do Subitem C2T_IDSUBI Inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T020 Conta Contábil C6Z_CODCTA inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T021 GNRE C3N_DOCARR inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T021 Identificador do Subitem C3K_IDSUBI Inexistente

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _