Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - GIA-SP - 5º Passo - Processamento

Ocorrência

Necessário atualizar o ambiente TAF para utilização da GIA-SP.

Ambiente
Protheus - Livros Fiscais – A partir da versão 12.1.17]

Causa
Necessidade das configurações para a geração do arquivo da Nova GIA através do TAF.

Solução

Execução da rotina de Processamento - TAF -> Miscelânea -> Integração -> Processamentos (TAFAINTEG).

Nesta rotina será a onde ele irá integrar tudo que veio da tabela TAFST1 para as tabelas oficiais do TAF, o procedimento que ele irá realizar será o seguinte, as informações da tabela TAFST1 ele irá alimentar a tabela TAFST2 (JOB 0) e posteriormente alimentar a TAFST2 e as tabelas oficiais do TAF (JOB 2).

OBS:  O extrator fiscal, a partir do mês 03/2020, gera os dados diretamente na TAFST2 para clientes que utilizam o TAF como módulo. A TAFST1 não é utilizada na integração de clientes que usam o Protheus e TAF como módulo do Protheus.

Dessa forma, as opções "Limpar TAFST1" e "Transferir da TAFST1 para TAFST2" ficarão desabilitadas nesse cenário. Deve ser marcado somente  "Transferir da TAFST2 para o TAF".

Selecione somente as opções, conforme imagem abaixo e clique em Confirmar

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _