Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - GIA-SP - 2º Passo - Complemento Cadastral

Ocorrência
Necessário atualizar o ambiente TAF para utilização da GIA-SP.

Ambiente
Protheus - Livros Fiscais – A partir da versão 12.1.17.

Causa 
Necessidade das configurações para a geração do arquivo da Nova GIA através do TAF.

Solução

Agora que o ambiente está atualizado com as últimos pacotes disponíveis, iniciaremos a configuração dos parâmetros essenciais para correto funcionamento do processo. 

O Complemento de Empresa é o cadastro responsável por contemplar diversas informações da empresa/estabelecimento, além da configuração de filiais de destino das integrações destinadas a base de dados do TAF e das obrigações fiscais geradas pelo estabelecimento.

Obs.: O procedimento que demonstraremos a seguir é valido para gerar o arquivo da GIA. Caso tenha dúvidas com relação à configuração para demais obrigações, consulte o TDN e/ou a equipe de suporte responsável pela Obrigação Fiscal a ser entregue. 

Para configuração do complemento cadastral para gerar a GIA acesse: 84-TOTVS Automação Fiscal -> Atualizações -> Configs. Taf. -> Complemento Cadastral e acione a opção Incluir.

mceclip0.png

Pasta: Complemento do Estabelecimento/Informações do Estabelecimento

Filial TAF = Informe o Código da Filial a ser utilizada pelo TAF.
Cód. Filial = Informe o Código da Empresa+Código da Filial.

Pasta: Complemento do Estabelecimento/Obrigações Fiscais

Código Obrig. = Informe o código da Obrigação Fiscal. 

Após concluir as configurações acione a opção Confirmar.

mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _