Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Não existem lotes disponíveis para o(s) seguinte(s) produto(s)

Ocorrência
Ao acessar a rotina 930 -  Atribuição de Lote é apresentada a mensagem Não existem lotes disponíveis para o(s) seguinte(s) produto(s).

Anima__o.gif


Ambiente
TOTVS Distribuição Linha Winthor - 11 - Adm. Interna do Estoque -  A partir da versão 30

Causa
Mesmo havendo saldo em estoque do produto na rotina 1118 - Extrato de Cliente, no momento de atribuição de lotes, será validado se o produto está vencido. Se existir apenas produtos vencidos no estoque, não será permitida adição do lote, exigindo que o item da separação do pedido seja excluído.
Anima__o.gif

Solução
Para resolver essa mensagem, verifique se o produto está com a validade informada incorretamente na rotina 1183 - Desdobramento de lote e corrija-a. Caso contrário, exclua do pedido o(s) item(s) vencido(s).

Anima__o.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _