FAQs - Suporte técnico

RH - Linha Protheus - GPE - eSocial - S-2200/S-2206/S-2299 - Transferência: Não foi possível efetuar a integração. O trabalhador possui um turno de trabalho inválido para o eSocial.


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Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Na rotina de Transferência é gerado a mensagem "Não foi possível efetuar a integração. O trabalhador possui um turno de trabalho inválido para o eSocial."


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
Esse incidente ocorre, pois não existe o turno de trabalho na empresa de destino que esta transferindo o funcionário, ou o mesmo não está com a configuração correta para os campos  R6_TPJORN e R6_ESNOTU

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acessar a rotina de transferência(GPEA180).
Caminho SIGAGPE: Atualizações > Funcionários > Transferências

2. Selecione o campo: Outras Ações > Config.Campos;

mceclip0.png

3. Selecionar os campos referente ao turno de trabalho;

mceclip1.png

mceclip2.png

4. Na rotina de transferência, selecione a aba "Dados Cadastrais" e informe para qual turno o funcionário será transferido.

mceclip3.png


Saiba Mais
Para saber mais consulte os links abaixo: 
Artigos S-2200
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Próximos Treinamentos
Agenda de Eventos Tira-Dúvidas / Responde [Suporte Padrão]

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

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