Ocorrência
No módulo Gestão de Pessoal, ao tentar realizar transferência do funcionário entre empresas, apresenta a mensagem: Funcionário XXXXX não enviado ao TAF, o valor XXXXX informado na tag codHorContrat não existe na base de dados
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões
Causa
Esse incidente ocorre, pois não existe o turno de trabalho na empresa de destino que esta transferindo o funcionário.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acessar a rotina de transferência(GPEA180).
Caminho SIGAGPE: Atualizações > Funcionários > Transferências
2. Selecione o campo: Outras Ações > Config.Campos;
3. Selecionar os campos referente ao turno de trabalho;
4. Na rotina de transferência, selecione a aba "Dados Cadastrais" e informe para qual turno o funcionário será transferido.
Saiba Mais
Para saber mais consulte os links abaixo:
Artigos S-2200
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
Chatbot eSocial
0 Comentários