Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFP - FP0024 ocorre a mensagem: A empresa não está parametrizada para utilizar a função de Eventos por Empresa

mceclip0.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao executar o programa FP0024 - Manutenção Eventos Analíticos ocorre a mensagem A empresa não está parametrizada para utilizar a função de Eventos por Empresa.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Folha de Pagamento (MFP) – Versão 12

Causa
Ao executar o programa FP0024, ocorre a mensagem em questão, porque não está marcado o campo Utiliza Eventos por Empresa no programa FP0000 - Manutenção de Parâmetros Geral RH - Recursos Humanos.


Solução
Uma vez marcado este campo, para desfazer o processo, somente através de customização pela Fábrica.
Este campo vai habilitar o cadastro do programa FP0024 - Manutenção Eventos Analíticos por Empresa, porém é importante entender a necessidade de utilizar esta rotina, pois basicamente o Sistema vai permitir que sejam efetuadas diferentes parametrizações para alguns eventos como: Desconto de Farmácia, Cesta Básica, etc. Mas não vai possibilitar o Cálculo de uma parametrização diferenciada para eventos que envolvem rotinas de Cálculo de INSS - Instituto Nacional Seguro Social, FGTS - Fundo de Garantia por Tempo de Serviço, IR - Imposto de Renda, etc.

Se a necessidade de utilizar o FP0024 for para atender alguma Liminar, por exemplo, esta rotina não vai atender.

Saiba mais
Segue link para mais informações Manutenção Eventos Analíticos por Empresa - FP0024

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _