FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - MOF - DIME SC - Arquivo da Dime não é gerado

time.png Tempo aproximado para leitura: 00:01:07 min

Ocorrência
Ao executar o programa OF0321 o arquivo da Dime não é gerado e apresenta a tela de erro a seguir:

dime-erro.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Obrigações Fiscais (MOF) - Todas as versões 

Causa
Este erro ocorre quando faltam parametrizações ou há informações divergentes no estabelecimento. 

Solução
Para solucionar essa ocorrência, verifique as seguintes informações:
1. Se o estabelecimento possui cadastro no OF0301;
2. O CPF informado nos programa OF0320 e OF0321, deve ser igual, verificar dígito e pontuação;
3. A Inscrição Estadual informada no programa OF0320 deve ser igual a Inscrição Estadual informada no Estabelecimento, programa CD0602, inclusive pontuação;
4. Se o caminho informado para geração do arquivo é válido.

Glossário
DIME - Declaração do ICMS e do Movimento Econômico
OF0321 - Geração Arq Magnético DIME SC
OF0320 - Apuração ICMS-SC
OF0301 - Manutenção Parâmetros Obrigações Fiscais
CPF - Cadastro de Pessoa Fisica
CD0602 - Manutenção Estabelecimentos

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _