Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Campo Situação Tributária não foi preenchido corretamente, Situação Tributária não pode ser nula.

Ocorrência
Ao acessar a rotina 514 é apresentada a mensagem Campo Situação Tributária não foi preenchido corretamente, Situação Tributária não pode ser nula.

 

Ambiente
Winthor - Vendas - Aplicável a partir da versão 29

 

Causa
Devido a informação da situação tributária estar nula/em branco, por haver cadastro de CST's (Código Situação Tributária) na rotina 514 - Cadastrar tipo de tributação.

 

Solução
Para resolver essa mensagem, siga os passos abaixo de acordo com o apoio do contador da empresa:

1. Acesse a rotina 514 e clique Pesquisar;

2. Selecione uma das figuras tributárias na planilha da aba Resultado da Pesquisa-F6, em seguida clique Editar.

3. Na aba Opções ICMS preencha os campos Pessoa Jurídica*, Pessoa Física* e Isento ST 

4. Clique Gravar.

image2018-12-10_15-3-26.png

5. Acesse a rotina 552- Atualização Diária II, marque a opção 2 - Atualização Tabela Situação Tributária;

6. Clique Confirmar.

image2018-12-10_15-7-1.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _