Tempo aproximado para leitura:00:01:30 min
Ocorrência
Ao tentar gravar um pedido na rotina 316 é exibida a mensagem: 14 - Frete despacho do pedido difere do cliente.
Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas - A partir da versão 30
Causa
Esse incidente ocorre, pois no cadastro do cliente foi determinado um tipo de frete diferente do que está sendo utilizado no pedido.
Solução
Neste caso, para que o pedido não seja gravado como bloqueado, o cadastro do cliente e o pedido em questão deverão estar com a mesma informação referente ao frete. Se houver necessidade de alterar a informação de frete na digitação do pedido e gravar o pedido liberado, o cadastro de cliente deverá informar o campo Fretedespacho com a informação CIF (C) ou Nenhum (N).
Para isso, realize os procedimentos apresentados no Passo a passo.
1. Acesse a rotina 302 - Cadastrar Cliente para identificar no cadastro do cliente qual o tipo de frete foi escolhido para o cliente;
2. Clique o botão Manutenção de registro;
3. Informe o Código do cliente e clique Pesquisar;
4. Selecione o cadastro do cliente com duplo clique;
5. Na sub-seção 7.2 - Opções, no campo Frete de Despacho, altere o frete definido para o cliente de acordo com a situação;
6. Clique o botão Salvar;

7. Caso não deseje alterar o cadastro do cliente, para que o pedido seja gravado como liberado, acesse a rotina 316;
8. Digite o pedido de venda e na aba Cabeç.(F4), sub-aba Dados de Transportes, no campo Frete Despacho, selecione o tipo de frete igual ao cadastrado na rotina 302;
9. Conclua o pedido de venda.

0 Comentários