Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - A Data de Vencimento poderá ser prorrogada até o dia XX/XX/XXXX

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao prorrogar um título na rotina 410 a mensagem A Data de Vencimento poderá ser prorrogada até o dia XX/XX/XXXX. Esta parametrização é realizada na rotina 528 que o usuário poderá prorrogar títulos em atá X dias,  é apresentada. 

Ambiente
TOTVS Distribuição Linha Winthor - 1 - Plano de Voo -  A partir da versão 30


Causa
Essa mensagem ocorre quando o número de dias para prorrogação não está informada no cadastro do funcionário na rotina 528 - Cadastrar Funcionário/Setor.

Solução
Para corrigir, realize os passos abaixo:
1. Acesse a rotina 132 - Parâmetros da Presidência;
2. Digite 1036 no campo de pesquisa, pressione Enter e informe a quantidade de dias para a prorrogação no parâmetro 1036 - Nº máximo dias para prorrogação de títulos;

mceclip0.png
3. Clique o botão Salvar e fechar;
4. Em seguida, acesse a Rotina 528 - Cadastrar Funcionário/Setor;
5. Selecione a Filial e clique o botão Pesquisar;

mceclip1.png
6. Na planilha Setores, marque o departamento do funcionário desejado;

mceclip2.png
7. Na planilha Usuários/funcionários, selecione o usuário desejado e clique duas vezes sobre ele;

mceclip3.png
8. Na aba Financeiro, informe no campo Nº dias máx. prorrog. a quantidade de dias para a prorrogação e clique Confirmar;

mceclip4.png

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _