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RH - Linha Protheus - TAF - eSocial - Configuração - Como realizar limpeza de inconsistências


Ocorrência

Ao consultar o status de integração no ERP RM e-Social para um ou mais eventos, não é possível obter as informações de status corretas, pois elas não são atualizadas.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - TAF eSocial - Rotinas Comuns - Todas as versões.


Causa
Esse erro ocorre devido ao histórico de erros de integração.

Solução

Para solucionar esse problema, siga as etapas abaixo:

  1. Acesse a rotina de ajuste de inconsistência, localizada no menu Miscelânea ► ajuste de base ► Limpeza de inconsistência.

  2. Na nova janela que se abre, marque apenas as opções "Apagar Rejeitados da TAFST2" e "Somente Integrados" e clique em Confirmar.
    mceclip0.png

  3. Confirme novamente a execução da rotina e aguarde o término do processo. Dependendo da quantidade de registros em seu sistema, esse processo pode demorar alguns minutos para ser concluído.
    mceclip1.png

  4. Após a conclusão, consulte novamente o status de integração no ERP para verificar se as mensagens estão sendo exibidas corretamente.

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