Ocorrência
Ao consultar o status de integração no ERP RM e-Social para um ou mais eventos, não é possível obter as informações de status corretas, pois elas não são atualizadas.
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - TAF eSocial - Rotinas Comuns - Todas as versões.
Causa
Esse erro ocorre devido ao histórico de erros de integração.
Solução
Para solucionar esse problema, siga as etapas abaixo:
-
Acesse a rotina de ajuste de inconsistência, localizada no menu Miscelânea ► ajuste de base ► Limpeza de inconsistência.
-
Na nova janela que se abre, marque apenas as opções "Apagar Rejeitados da TAFST2" e "Somente Integrados" e clique em Confirmar.
-
Confirme novamente a execução da rotina e aguarde o término do processo. Dependendo da quantidade de registros em seu sistema, esse processo pode demorar alguns minutos para ser concluído.
-
Após a conclusão, consulte novamente o status de integração no ERP para verificar se as mensagens estão sendo exibidas corretamente.
0 Comentários