Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFP - Erro 26570 no cadastro de funcionários com contratos especiais no FP1510

mceclip0.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao incluir uma admissão no FP1510 ocorre o erro 26570: Matricula Incorreta. A matricula do funcionário com contrato especial deve estar dentro da faixa de matricula, inicial e final informada no cadastro de origem de contratação de mão de obra deste funcionário.

Ambiente
TOTVS RH – TOTVS RH (Linha Datasul) – Folha de Pagamento (MFP) – Versão 12

Causa
A matricula informada para essa admissão no FP1510 - Funcionários Contratos Especiais, não está dentro da faixa de matriculas cadastrada no FP0570 - Manutenção Complemento Estabelecimento.

 

Solução

No FP0570 localize o Estabelecimento, clique na pasta Orig MDO, e clique sobre o Tipo de Contratação que está sendo informado para o cadastro da admissão no FP1510, por exemplo Temporário, e após em Modificar:

Captura de tela 2025-06-09 085830.png


Deverá ser verificado o campo Faixa Matrícula Inicial, verificando a faixa de matriculas informada, ou alterando o valor nesses campos conforme a necessidade.

Captura de tela 2025-06-09 090157.png


Importante
Após efetuar alterações nas informações do programa FP0570, faz-se necessário sair totalmente da base e acessá-la novamente. Somente mediante esse procedimento, o Sistema fará a validação das informações que foram alteradas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _